Questo sito contribuisce alla audience di

La guida risponde

0 Vota

Help!!!!!!!!!

Domanda

Buongiorno Luigi, è veramente essenziale il suo aiuto! Ieri ho fatto l'update del service pack 4 per win 2000. Alla fine del download, come sempre viene richiesto di riavviare il pc. L'ho riavviato ma si continua a spegnere automaticamente. Di solito ci impiega circa 40 secondi dall'accensione ad apparire il desktop, anche perchè avevo installato un piccolo software (system fle defragmenter di mark russinovich). Dopo aver defragmentato ad ogni avvio appare il desktop, ma da ieri defragmenta e poi si spegne e si riavvia automaticamente. Sempre così. Mi hanno detto che è qualcosa con il bios, ma non so niente di questo bios. Il mio pc è un compaq presario 5240 con ie explorer 6. Hard disk 80gb. Può aiutarmi???? Cordiali saluti Claudio

Risposta

Quando si fanno gli aggiornamenti di sistema, come i service pack, molto spesso si deve riavviare ed al riavvio vengono effettuate alcune altre operazioni in automatico. Ciò viene impostato da Windows nei file di boot, che poi si autocancellano una volta eseguiti. Non è più possibile avviare normalmente finché non termina l'installazione.

E' probabile che il programma che parte automaticamente interferisca con le operazioni che il computer dovrebbe fare per terminare l'installazione del sp4.

Dovresti provare ad avviare in modalità provvisoria (ovvero premere F8 durante l'avvio di windows) e disabilitare l'avvio automatico del deframmentatore. Questo, piuttosto che all'avvio, non lo potresti impostare alla chiusura del pc?

Escluderei problemi del bios.

cla*** - 19 anni e 4 mesi fa
Registrati per commentare