Questo sito contribuisce alla audience di

La guida risponde

0 Vota

Problemi hardware nel caricamento di Windows

Domanda

problemi hardware nel caricamento di windows, durante etcc. si blocca tutta la macchina - la configurazione è la seguente MB: asus a7v pro ram: 256 133MHZ SV: Matrox G400MAX HD: WD300BB Caviar 30GB etcc.. mi fermo perchè credo che il problema sia sull'hard disk in quanto il controller primario ide (fifo doppia) presenta un problema non conflitto, ed è il seguente (la periferica non è presente o il driver non è quello giusto etcc. code 10) questo da panello di controllo e sistema.. premetto che sono un semi esperto anche se nell'hardware non si è mai esperti..sapreste indicarmi cosa fare in questo caso. grazie in anticipo

Risposta

Bene, allora seguiamo questa strada.

Hai installato bene l'hd?

Sul retro dell'hd, fra la presa adi corrente e quelle EIDE ci sono dei pin ed un cavalierino. A seconda di dove sta il cavalierino l'hd assumo il ruolo di master, slave o si ha il cable select.

Il CD è sulla stessa EIDE o sull'altra? Il consiglio è di mettere il CD sulla EIDE secondaria, come master.

Ora: su un dispositivo (hd o cd) è da solo sulla EIDE, non deve esserci cavalierino. Se ci sono due dispositivi, uno deve essere master e l'altro slave. Quindi uno deve avere il cavalierino su master e l'altro su slave.

Oppure, ed è la cosa consigliata, devono avere il cavalierino entrambi su cable select e devi collegare il dispositivo master con il connettore che sta all'estremità del cavo EIDE, ed il dispositivo slave al connettore che sta al centro del cavo.

Così:

PC -----------|-----------|

slave master

Ma quello che ti consiglio di fare, anche per non far perdere velocità all'hd quando lavori anche con il cd, è di comprare un altro cavo e di mettere sui due cavi separati i due dispositivi. Sul primo l'hd e sul secondo il cd, entrambi configurati come isolati (senza cavalierino).

Leggi le istruzioni di hd e cd, perché a volte la configurazione fisica richiesta dei piedini del cavalierino cambia a seconda del modello.

Inoltre vai nel BIOS e controlla che sia configurato così:


CELLPADDING="2">
Recommended Setup Parameters
Cylinders* 16383
Heads 16
Sectors/Track 63
Landing Zone 16383
WPC 16383


Il "code 10" apre anche un'altra ipotesi: un vecchio driver incompatibile.

Se hai controllato bene l'installazione dell'hd, sia il cavalierino che il bios, allora è il caso di reinstallare i driver senza lasciare i vecchi, una vecchia versione del driver del tuo hd, un vecchio driver di un vecchio hd, i driver di W95 che sono rimasti...

inf*** - 21 anni e 10 mesi fa
Registrati per commentare