Questo sito contribuisce alla audience di

Vulnerabilità nel Kernel Linux 2.4.18

I kernel Linux fino alla versione 2.4.18, per l'architettura intel x86, possono essere forzati ad ignorare i privilegi di accesso dell'utente nella gestione di segnali IPC.

Questo fa riferimento alle routines dell’Intel Binary Compatibility Standard (IBCS) in arch/i386/kernel/traps.c .

Ultimi interventi

Vedi tutti