Questo sito contribuisce alla audience di

Outblaze Script Insertion Vulnerability

Outblaze Script Insertion Vulnerability

TITLE:
Outblaze Script Insertion Vulnerability

SECUNIA ADVISORY ID:
SA12084

VERIFY ADVISORY:
http://secunia.com/advisories/12084/

CRITICAL:
Moderately critical

IMPACT:
Cross Site Scripting

WHERE:
From remote

SOFTWARE:
Outblaze
http://secunia.com/product/3697/

DESCRIPTION:
DarkBicho has reported a vulnerability in Outblaze, allowing
malicious people to conduct script insertion attacks.

The vulnerability is caused due to missing input validation of
emails. This can be exploited to execute arbitrary HTML and script
code in a user’s browser session in context of an affected site via a
specially crafted email.

SOLUTION:
Filter malicious mails using a mail filter.

Use another product.

PROVIDED AND/OR DISCOVERED BY:
DarkBicho

ORIGINAL ADVISORY:
http://www.swp-zone.org/archivos/advisory-09.txt

———————————————————————-

About:
This Advisory was delivered by Secunia as a free service to help
everybody keeping their systems up to date against the latest
vulnerabilities.

Subscribe:
http://secunia.com/secunia_security_advisories/

Definitions: (Criticality, Where etc.)
http://secunia.com/about_secunia_advisories/

Please Note:
Secunia recommends that you verify all advisories you receive by
clicking the link.
Secunia NEVER sends attached files with advisories.
Secunia does not advise people to install third party patches, only
use those supplied by the vendor.

Ultimi interventi

Vedi tutti